lyx 2.3.4-1

Dr Eberhard Lisse nospam at lisse.NA
Tue Feb 4 23:38:25 UTC 2020


I had same issue on Mac 10.15.2 (and 2.3.4 not 2.3.4-1)

I however noticed that the file had US Letter as paper size.

After copying the file I changed that to default and it worked.

I ran

	diff cnew.lyx cold.lyx

and this comes back

	< \papersize default
	> \papersize letterpaper

ie the only difference is the paper size so a

	perl -i -p -e 's/\\papersize letterpaper/\\papersize default/' *.lyx

is in order, I think.

I actually ran

	find ~ \
		-not \( -path ~/Library -prune \) \
		-not \( -path ~/.lyx -prune \) \
		-name '*.lyx' \
		-exec perl -i -p \
			-e 's/\\papersize letterpaper/\\papersize default/' {} ';'

as I would in any case only use A4 and not US letter :-)-O

Synced to the practice and from what I see in the log only presentations
are changed :-)-O. I put it into my handbook as well :-)-O


On 2020-02-02 19:11 , Jürgen Spitzmüller wrote:
> Am Sonntag, den 02.02.2020, 17:54 +0100 schrieb Jürgen Spitzmüller:
>> But maybe because I tried with a version that already has the fix for
>> bug 11724. I'll try again with 2.3.4.
> As I suspected, it is a variant of bug 11724, and modifying the
> referred workaround slightly fixes the document:
> * Go to Document settings and change the class to "Article". DO NOT
> * Go to page settings and change orientation from landscape to portrait
> * change the class back to beamer. NOW APPLY!
> Jürgen

More information about the lyx-users mailing list