MikTeX problem?

Bernt Lie Bernt.Lie at usn.no
Sun Jan 12 13:10:57 UTC 2020

From: lyx-users <lyx-users-bounces at lists.lyx.org> On Behalf Of Paul A. Rubin
Sent: Saturday, January 11, 2020 16:57
To: lyx-users at lists.lyx.org
Subject: Re: MikTeX problem?

On 1/11/20 7:34 AM, Bernt Lie wrote:

I run LyX 3.3.3 on the latest version of Windows 10, 64bit.

Today when I tried to preview a LyX document, I got continuous questions about allowing MikTeX to update.

If I start the MikTeX updater, I get this error message:

[cid:image001.jpg at 01D5C952.18659770]

If I click “Yes” to see details, this is what I get:

[cid:image002.jpg at 01D5C952.18659770]

Any ideas of what is wrong?


  *   It appears that the CTAN mirror you have set up may not actually exist. I tried doing a domain lookup (nslookup) for "ftp.fernuni-hagen.de<ftp://ftp.fernuni-hagen.de>", and it failed (could not resolve the host).

Either there is a typographical error in the URL for the mirror, or it is simply wrong (and you need to replace it with a valid mirror).


“My” CTAN mirror has worked in the past. Must have gone out of “business”. I changed to another CTAN mirror in the MikTeX update app, and now MikTeX is being updated.
Thanks for suggestion!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.lyx.org/pipermail/lyx-users/attachments/20200112/cd2fe4be/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image001.jpg
Type: image/jpeg
Size: 45709 bytes
Desc: image001.jpg
URL: <http://lists.lyx.org/pipermail/lyx-users/attachments/20200112/cd2fe4be/attachment-0002.jpg>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image002.jpg
Type: image/jpeg
Size: 50782 bytes
Desc: image002.jpg
URL: <http://lists.lyx.org/pipermail/lyx-users/attachments/20200112/cd2fe4be/attachment-0003.jpg>

More information about the lyx-users mailing list