Fwd: Libertinus font and AnonymousPro > almost done

Wolfgang Engelmann engelmann at uni-tuebingen.de
Thu Jul 8 06:44:36 UTC 2021

Herbert wrote:

I used a Debian installation for that example. However, you should
export the LyX file into latex (lualatex) and then run that exported 
file in a terminal with

lualatex ...

insert "quit <enter>" if you get an error.

and send me that tex file also with the created log file.


I followed Herberts recommendation and send him the log file privately, 
because it was quite long.

He answered, that according to the logfile everything is ok and that I 
should have a AnonymousPro.23-WE-HV.pdf created without error.

I should try

pdffonts AnonymousPro.23-WE-HV.pdf

in the terminal, and it should show the Libertinus and AnonymousPro.

And indeed:

wolfgang at Fuji:~/Downloads$ pdffonts AnonymousPro.23-WE-HV.pdf
name                                 type              encoding 
emb sub uni object ID
------------------------------------ ----------------- ---------------- 
--- --- --- ---------
VKKRHB+LibertinusSerif-Regular       CID Type 0C       Identity-H 
yes yes yes      4  0
WYWFOS+LibertinusSans-Regular        CID Type 0C       Identity-H 
yes yes yes      5  0
WWPDNX+AnonymousPro                  CID TrueType      Identity-H 
yes yes yes      6  0

Next I ran my (quite long) book with
lualatex mybook
on a terminal 3 times and tried afterward

biblatex SP-WITTE-08July2021-E.tex
bash: biblatex: Kommando nicht gefunden.
wolfgang at Fuji:~/Dokumente/PUBLIKATIONEN-EIGENE/SP-WITTE-2021$ bibtex 
I couldn't open file name `SP-WITTE-08July2021-E.tex.aux'

So the question is now, how to get the references in the document. 
Herbert is my hope...

thankful: Wolfgang

More information about the lyx-users mailing list