no accents with dead keys (SOLVED)

José Abílio Matos jamatos at
Wed Nov 11 15:15:31 UTC 2020

Hi Jorge,
  let us keep this discussion in the mailing list to help others that could 
have the same problem. :-)

On Wednesday, November 11, 2020 1:20:37 PM WET jorge hernando wrote:
> I use mate as a desktop.

I use mainly kde, sometimes test in gnome, and although I have not mate 
installed but I can install it to see if I can reproduce the problem.

> This is the first time I had problems with lyx, and I'm using it from the
> very beginning, I think more than twenty years. The previous Fedora I had,
> was  29, I don't remember the qt version but I remember that it worked
> flawlessly. I'm sure that the bug is in the qt5 library, but I don't know
> how to discover how it is triggered. Any suggestions?

One of the first things to test is to see if this is a problem of lyx or if 
you see it in other qt5 based applications. Simple examples here are kate and 
kwrite but any other application based on qt5 is OK to test. Could you try 
please and see if the problem also happens there?

My first guess would be that this is related with Input Methods: 

but only testing can we know. :-)

> Regards
> Jorge

José Abílio
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the lyx-users mailing list