New windows installers (2.3.6, both 32 and 64 bit) do not start installation

Yu Jin yu_jin at lyx.org
Thu Dec 10 18:12:57 UTC 2020


Am Do., 10. Dez. 2020 um 04:19 Uhr schrieb Andrew Parsloe <
ajparsloe at gmail.com>:

> On 10/12/2020 2:50 pm, Lorenzo wrote:
> >
> > Yu Jin <yu_jin at lyx.org> escribió:
> >
> >> Am Mi., 9. Dez. 2020 um 00:12 Uhr schrieb Lorenzo
> >> <loherde at doctor.upv.es>:
> >>
> >>>
> >>> Dear all,
> >>>
> >>> New windows installers (2.3.6, both 32 and 64 bit) do not start
> >>> installation on my system; in fact they not even request admin
> >>> permission to start; simply nothing happens when I double click the
> >>> installer. Also nothing happens if I try to execute both of them as
> >>> admin.
> >>>
> >>> BTW I have not had any issue with 2.3.5.2 versions or older with Miktex
> >>>
> >>> My system is Windows 10 64 bit.
> >>>
> >>> Thank you very much in advance,
> >>>
> >>> Best Regards,
> >>>
> >>
> >> Did you check in the task manager if the process (in the details tab)
> >> shows
> >> up in there?
> >> --
> >>     Eugene
> >
> > Uninstalled 2.3.5.2 and tried back to install:
> > LyX-236-Installer-1-x32 ==> Nothing happens. The process/program is
> > not shown under "Details" tab at the Task Manager
> > LyX-236-Installer-1-x64 ==> Program is shown under "Details", admin
> > permit is requested and installation starts (and finishes successfully)
> >
> > Not sure if uninstallation of 2.3.5.2 was related to success of 2.3.6
> > x64 installation. Additionally I have tried to install the 2.4.0dev
> > versions with same results as LyX-236-Installer-1-x32 (Nothing
> > happens. The process/program is not shown under "Details" at the Task
> > Manager)
> >
> > Regards,
>
> Just to provide another data point, I had no problem installing 2.3.6
> 32-bit over the 2.3.5.2 that was there. I too use MiKTeX and 64-bit
> windows 10. In an absent-minded way I have sometimes been confused in
> the past right at the start of installation by the admin-permit request
> being out of sight in the task bar at the bottom of the screen which I
> have on an auto-hide setting.
>

It was not meant to be over installed:
https://www.mail-archive.com/lyx-users@lists.lyx.org/msg111349.html
https://www.mail-archive.com/lyx-devel@lists.lyx.org/msg214304.html
While it's nothing system breaking, you are leaving junk in your registry
behind which might affect something else (like installer not starting).

Riki, please add this note to the website on the download section (maybe at
least a link to the news section).
-- 
    Eugene
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.lyx.org/pipermail/lyx-users/attachments/20201210/3c07e4aa/attachment.html>


More information about the lyx-users mailing list