New windows installers (2.3.6, both 32 and 64 bit) do not start installation

Lorenzo loherde at doctor.upv.es
Thu Dec 10 01:50:53 UTC 2020


Yu Jin <yu_jin at lyx.org> escribió:

> Am Mi., 9. Dez. 2020 um 00:12 Uhr schrieb Lorenzo <loherde at doctor.upv.es>:
>
>>
>> Dear all,
>>
>> New windows installers (2.3.6, both 32 and 64 bit) do not start
>> installation on my system; in fact they not even request admin
>> permission to start; simply nothing happens when I double click the
>> installer. Also nothing happens if I try to execute both of them as
>> admin.
>>
>> BTW I have not had any issue with 2.3.5.2 versions or older with Miktex
>>
>> My system is Windows 10 64 bit.
>>
>> Thank you very much in advance,
>>
>> Best Regards,
>>
>
> Did you check in the task manager if the process (in the details tab) shows
> up in there?
> --
>     Eugene

Uninstalled 2.3.5.2 and tried back to install:
LyX-236-Installer-1-x32 ==> Nothing happens. The process/program is  
not shown under "Details" tab at the Task Manager
LyX-236-Installer-1-x64 ==> Program is shown under "Details", admin  
permit is requested and installation starts (and finishes successfully)

Not sure if uninstallation of 2.3.5.2 was related to success of 2.3.6  
x64 installation. Additionally I have tried to install the 2.4.0dev  
versions with same results as LyX-236-Installer-1-x32 (Nothing  
happens. The process/program is not shown under "Details" at the Task  
Manager)

Regards,
-- 
Lorenzo


More information about the lyx-users mailing list