Mac Os X 10.10

Stephan Witt st.witt at gmx.net
Mon Dec 7 20:16:30 UTC 2020


Am 07.12.2020 um 20:50 schrieb Corinna Schmieder <schmieder.corinna at googlemail.com>:
> 
> Hello, 
> I’m a student from Germany. For my Seminar work I’ve to use LyX. But I don’t know which Version I have to install on my old Mac Book with Os X 10.10. Can you please help me?
> Thanks a lot!

Hi Corinna,

please install the latest stable version LyX-2.3.6 if possible.

If it doesn’t work for you I’ll try to help you.

Best regards, Stephan


More information about the lyx-users mailing list