no modules availables

Jose Ramom Flores das Seixas jose.ramom.flores.das.seixas at
Fri Aug 14 15:28:22 UTC 2020


I take a long time without using /LyX/, but my package manager has been 
updating lyx when new versions come out. Nowadays, I have installed 
version (OS: Ubuntu 18.04).

Today I tried to edit a file, with lyxformat 544, but /LyX/ tells me a 
module is missing. Looking at the module dialogue I found that no module 
is available.

I've checked that the standard module files are in 
/usr/share/lyx/layouts, and besides them I have some other modules in 

When I run /LyX/ from a terminal I can notice the following error:

UnicodeDecodeError: 'utf8' codec can't decode byte 0xa9 in position 395: 
invalid start byte support/Systemcall.cpp (276): Systemcall: 'python -tt 
"/usr/share/lyx/" --binary-dir="/usr/bin/"' finished with 
exit code 1

LyX: Done!

Finally, when executing *Reconfigure*, an error dialog appears with the 
following message:

The system reconfiguration has failed.

Default textclass is used but LyX may

not be able to work properly.

Please reconfigure again if needed.

I've run *Reconfigure* several times, but the modules still don't 
appear.Any leads on what's not going well?



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the lyx-users mailing list