LyX 2.3.6.2 Update for OSX Only

Richard Kimberly Heck rikiheck at lyx.org
Sat Jan 9 18:42:30 UTC 2021


A change in LyX 2.3.6.1 broke the use of SyncTeX with OSX (bug #12063).
This was due to inconsistencies in our underlying Qt libraries. Thus, a
new version fixing that problem has been released. Please see our
download page

https://www.lyx.org/Download

for links to the new binaries.




More information about the lyx-devel mailing list