[LyX/master] Rename MathStream to MathMLStream.
Kornel Benko
kornel at lyx.org
Sun Jan 3 17:46:18 UTC 2021
Am Sun, 3 Jan 2021 12:35:36 -0500
schrieb Scott Kostyshak <skostysh at lyx.org>:
> On Sun, Jan 03, 2021 at 06:16:48PM +0100, Pavel Sanda wrote:
> > On Sat, Jan 02, 2021 at 07:52:27PM +0100, Thibaut Cuvelier wrote:
> > > commit ecafea8227d0c51f36dbf8ff45e9c3ebc15e19cf
> > > Author: Thibaut Cuvelier <tcuvelier at lyx.org>
> > > Date: Sat Dec 26 20:02:46 2020 +0100
> > >
> > > Rename MathStream to MathMLStream.
> >
> > This is what I see in older Qt/gcc:
>
> I also get the following:
>
> /home/scott/lyxbuilds/master/repo/src/lyxfind.cpp:3060:12: error: ‘int
> lyx::{anonymous}::computeSize(QStringRef, int)’ defined but not used
> [-Werror=unused-function] 3060 | static int computeSize(QStringRef s, int len)
> | ^~~~~~~~~~~
>
> Scott
Yes, sorry, I am still fighting.
(Locally already commented out)
Cannot commit, since the source is full of debug output, but there is hope.
The newest version is(many!) times faster than before, although regex-searching without
enabled formats is faster.
Kornel
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 488 bytes
Desc: Digitale Signatur von OpenPGP
URL: <http://lists.lyx.org/pipermail/lyx-devel/attachments/20210103/85f3ec7b/attachment-0001.asc>
More information about the lyx-devel
mailing list