[LyX/master] Rename MathStream to MathMLStream.
Scott Kostyshak
skostysh at lyx.org
Sun Jan 3 17:35:36 UTC 2021
On Sun, Jan 03, 2021 at 06:16:48PM +0100, Pavel Sanda wrote:
> On Sat, Jan 02, 2021 at 07:52:27PM +0100, Thibaut Cuvelier wrote:
> > commit ecafea8227d0c51f36dbf8ff45e9c3ebc15e19cf
> > Author: Thibaut Cuvelier <tcuvelier at lyx.org>
> > Date: Sat Dec 26 20:02:46 2020 +0100
> >
> > Rename MathStream to MathMLStream.
>
> This is what I see in older Qt/gcc:
I also get the following:
/home/scott/lyxbuilds/master/repo/src/lyxfind.cpp:3060:12: error: ‘int lyx::{anonymous}::computeSize(QStringRef, int)’ defined but not used [-Werror=unused-function]
3060 | static int computeSize(QStringRef s, int len)
| ^~~~~~~~~~~
Scott
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 488 bytes
Desc: not available
URL: <http://lists.lyx.org/pipermail/lyx-devel/attachments/20210103/427e9de9/attachment.asc>
More information about the lyx-devel
mailing list