<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    <div class="moz-cite-prefix">On 3/25/21 4:40 PM, Rich Shepard wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:alpine.LNX.2.20.2103251330460.26266@salmo.appl-ecosys.com">It's
      been a long time since I last wrote a document with a
      bibliography. I
      <br>
      have compilation issues on this one and cannot find a saved thread
      with the
      <br>
      solution.
      <br>
      <br>
      I switched from bibtex to biblatex last year (or earlier) and want
      to use
      <br>
      the author-date format for citations. Since I upgraded to
      TeXLive-2020 I may
      <br>
      have lost changes that worked.
      <br>
      <br>
      A MWE is attached (without the entire JabRef bibliography) as well
      as the
      <br>
      full error log. I don't understand why I'm getting errors when I
      try to
      <br>
      compile the file with pdflatex, yet the PDF is produced.
      <br>
      <br>
      I'm confused.
      <br>
      <br>
      TIA,
      <br>
      <br>
      Rich<br>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
    </blockquote>
    Rich,<br>
    <br>
    Your MWE does not include a .bib file, so it's not possible to
    diagnose the exact problem. That said, your log's first encoding
    error looks as if pdflatex gagged on the dash(es) separating two
    page numbers in a reference. I suspect the offending characters are
    in the .bib file, and I would not be surprised if they come from a
    reference that was copied from a PDF file or some such and pasted
    into JabRef. The second encoding error seems to involve the same
    citations, and again seems to be in the vicinity of the page range,
    although the pathology appears slightly different.<br>
    <br>
    Paul<br>
    <br>
  </body>
</html>