<html><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"></head><body dir="auto"><div dir="auto">The button for the preview is grey as well as the save button and this is the error I get everytime. </div><div dir="auto"><br></div><div dir="auto"><img height="667" width="308" name="storage_emulated_0_DCIM_Screenshots_Screenshot_20201208-205717_Teams_jpg_1607457453738" src="cid:storage_emulated_0_DCIM_Screenshots_Screenshot_20201208-205717_Teams_jpg_1607457453738" id="HEV1607457453738" onmouseover="imageMousePointerUpdate(true)" onmouseout="imageMousePointerUpdate(false)" style=""></div><div dir="auto"><br></div><div dir="auto"><br></div><div id="composer_signature" dir="auto"><div style="font-size:85%;color:#575757" dir="auto">Von meinem/meiner Galaxy gesendet</div></div><div dir="auto"><br></div><div><br></div><div align="left" dir="auto" style="font-size:100%;color:#000000"><div>-------- Ursprüngliche Nachricht --------</div><div>Von: Stephan Witt <st.witt@gmx.net> </div><div>Datum: 08.12.20  20:39  (GMT+01:00) </div><div>An: "schmieder.corinna" <schmieder.corinna@googlemail.com> </div><div>Cc: lyx-users <lyx-users@lists.lyx.org> </div><div>Betreff: Re: Mac Os X 10.10 </div><div><br></div></div>Am 08.12.2020 um 19:54 schrieb schmieder.corinna <schmieder.corinna@googlemail.com>:<br>> <br>> Hi Stephan,<br>> Thanks for your reply<br>> I've been able to install the version, but it's not possible to save a file or see the preview. <br>> Any ideas? <br><br>Hi Corinna,<br><br>is there any error message? What are you doing and what happens exactly?<br><br>Stephan<br><br>> Von meinem/meiner Galaxy gesendet<br>> <br>> <br>> -------- Ursprüngliche Nachricht --------<br>> Von: Stephan Witt <st.witt@gmx.net><br>> Datum: 07.12.20 21:16 (GMT+01:00)<br>> An: Corinna Schmieder <schmieder.corinna@googlemail.com><br>> Cc: lyx-users@lists.lyx.org<br>> Betreff: Re: Mac Os X 10.10<br>> <br>> Am 07.12.2020 um 20:50 schrieb Corinna Schmieder <schmieder.corinna@googlemail.com>:<br>> > <br>> > Hello, <br>> > I’m a student from Germany. For my Seminar work I’ve to use LyX. But I don’t know which Version I have to install on my old Mac Book with Os X 10.10. Can you please help me?<br>> > Thanks a lot!<br>> <br>> Hi Corinna,<br>> <br>> please install the latest stable version LyX-2.3.6 if possible.<br>> <br>> If it doesn’t work for you I’ll try to help you.<br>> <br>> Best regards, Stephan<br>> -- <br>> lyx-users mailing list<br>> lyx-users@lists.lyx.org<br>> http://lists.lyx.org/mailman/listinfo/lyx-users<br><br></body></html>