<div dir="ltr"><div dir="ltr">Firstly, thanks for a great product.<div>I have recently tried to update to the latest version of LyX.</div><div>When trying to install I get the following message:<br></div><div><br></div><div>Error opening file for writing:</div><div>C:\Users\amacks\AppData\Local\LyX 2.3\bin\Qt5Core.dll<br></div><div><br></div><div><br></div><div>I have already¬†installed and updated MikTeX before I tried to install the latest version of LyX.</div><div><br></div><div>I am running Windows 10 Pro¬† on a Surface ProBook.</div><div><br></div><div>Any help would be most appreciated.</div><div><br></div><div>Kind Regards,</div><div>Anthony</div><div><br></div></div></div>