<div dir="ltr">Dear all,<div><br></div><div>I am currently working on an old Beamer document that used to work flawlessly. This document has several slides with R code via knitr. It seems knitr cannot load some libraries that are installed in my R (4.0.3):</div><div><br></div><div>library("BSDA")<br>## Error in library("BSDA"): there is no package called ’BSDA’</div><div><br></div><div>Or while trying to run a snippet with ggplot2:</div><div><br></div><div>library(ggplot2)</div><div>ggplot(data=datos2)+<br>geom_density(aes(x=value,<br>colour=variable,<br>fill=variable),alpha=0.2)<br>## Error in loadNamespace(name): there is no package called ’farver’</div><div><br></div><div>Any ideas? Again, all the packages are installed and running. </div><div><br></div><div>Thanks in advance. Regards,<br clear="all"><div><div dir="ltr" class="gmail_signature" data-smartmail="gmail_signature"><div dir="ltr"><div>Julio Rojas<br><a href="mailto:jcredberry@gmail.com" target="_blank">jcredberry@gmail.com</a></div></div></div></div></div></div>