<div dir="ltr">Dear all,<div><br></div><div>Trying to open a Beamer presentation that I used for my lectures every year. After some adjustment for this year's lectures, the following error appears when compiling the document:</div><div><br></div><div><p style="margin:0px;white-space:pre-wrap">! Package inputenc Error: Keyboard character used is undefined</p>
<p style="margin:0px;white-space:pre-wrap">(inputenc)                in inputencoding `latin9'.</p><p style="margin:0px;white-space:pre-wrap"><br></p><p style="margin:0px;white-space:pre-wrap">This is a document that I usually work with on Ubuntu Linux, but that in this case, I opened in Windows 10. </p><p style="margin:0px;white-space:pre-wrap"><br></p><p style="margin:0px;white-space:pre-wrap">I changed default coding to UTF-8 instead of inputenc and another error appears. In this case, the small logo in the right corner is not recognized and as the filename is "uct_logo.png", at compilation time it says the file is not found and then a box with "uct_logo" appears, with the "l" in "logo" as a subscript.</p><p style="margin:0px;white-space:pre-wrap"><br></p><p style="margin:0px;white-space:pre-wrap">Is this problem a Windows or a Lyx related one? BTW, I am using TeXLive 2019 on this windows computer.</p><p style="margin:0px;white-space:pre-wrap"><br></p><p style="margin:0px;white-space:pre-wrap">Regards,</p><div><div dir="ltr" data-smartmail="gmail_signature"><div dir="ltr"><div>Julio Rojas<br><a href="mailto:jcredberry@gmail.com" target="_blank">jcredberry@gmail.com</a></div></div></div></div></div></div>