<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <style type="text/css">body p { margin-bottom: 0cm; margin-top: 0pt; } </style>
  </head>
  <body bidimailui-charset-is-forced="true">
    <br>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 5/5/20 8:36 AM, Wolfgang Engelmann
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:2a43ebe5-11d8-c656-7ea7-61cd54af826a@uni-tuebingen.de">
      <br>
      <br>
      Am 05.05.20 um 13:05 schrieb UD Kap:
      <br>
      <blockquote type="cite">I have a Lyx/Beamer presentation which
        compiles just fine. However, when I return to it a day later, I
        get numerous errors "cannot determine the size of the
        graphics..".  It seems that the connections to the images that
        are not in the same directory as the Lyx presentation are lost,
        and I have to click on the image place-holder in the Lyx file,
        navigate to the correct place in the directory where the image
        files are stored, and click OK.  For the remainder of that
        editing session, everything works fine, but when I return a day
        or two later, I have to do it all over again.
        <br>
        <br>
               What am I doing wrong?  The images that are in the same
        directory where the Lyx file is are fine, but the others are
        elsewhere.  Since some of them I use often, I don't want to keep
        copies of them for every presentation I prepare.  How do I make
        the paths to the other directories remembered across editing
        sessions?
        <br>
        <br>
        Thanks,
        <br>
        <br>
        E. Kaplan
        <br>
        <br>
        <br>
      </blockquote>
      What if you put your lyx file into the folder where your graphic
      is?
      <br>
      What is the path of your graphics?
      <br>
      Wolfgang
      <br>
    </blockquote>
    <p><br>
    </p>
    <p><b>Kornel</b>-- I always start the lyx file from the directory
      where the file is (I simply click on the lyx file in the file
      manager).</p>
    <p><b>Pavel</b>-- <i>All</i> the image files are on my disk-- none
      of them are on a network drive or cloud.</p>
    <p><b>Wolfgang</b>-- As I said in my post, some of the image files
      are in the same directory as the lyx file.  Lyx finds those
      without a problem.  The problem arises only with image files that
      are in other directories.  The path to those directories is what
      is forgotten between editing sessions (or perhaps reboot).</p>
    <p>   BTW- I am running Lyx 2.3.4.2 on Linux/Mint/XFCE 19.3, but I
      have the same problem running under Windows 10.<br>
    </p>
    <p>   Thanks for trying to help.</p>
    <p>E. Kaplan<br>
    </p>
    <p><br>
    </p>
    <pre class="moz-signature" cols="72">

-- 
Ehud Kaplan, Ph.D.
     Visiting Professor
     Dept. of Philosophy & History of Science
     Charles University, Prague
     & 
     the National Institute of Mental Health,
     Topolová 748, Klecany
     Czechia
     ---
     Jules and Doris Stein Research to Prevent Blindness Professor
     Director, Center of Excellence for Computational & System Neuroscience,
     The Friedman Brain Institute, MSSM
     Director, The laboratory of Visual & Computational Neuroscience
     Depts. of Neuroscience, Ophthalmology, Chemical & Structural Biology
     Icahn school of medicine at Mount Sinai
     One Gustave Levy Place
     New York, NY, 10029
     USA</pre>
  </body>
</html>