<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    <div class="moz-cite-prefix">On 2/15/20 5:52 PM, David Pesetsky
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:F057201A-0700-41F7-A0F9-D5F4FFF9F727@mit.edu">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      I was using Lyx for Mac rather extensively to write a long-ish
      manuscript about a year ago, but have been away from it for a
      while.
      <div class=""><br class="">
      </div>
      <div class="">In the interval, a problem has arisen, though
        nothing has changed in my setup besides updating Lyx and Latex
        via TexLive.  I install the embrac package, which ensures
        non-italic brackets in otherwise italicized environments.  This
        used to work without a problem, but now generates the error
        message:</div>
      <div class=""><br class="">
      </div>
      <div class=""><font class="" color="#0433ff">LaTeX3 Error: Command
          '\textsi' not yet defined!</font></div>
      <div class=""><br class="">
      </div>
      <div class="">I am sure of my trouble-shooting, since commenting
        out the usepackage command eliminates the error.  <br>
      </div>
    </blockquote>
    <p>This is pretty suspicious. It suggests, to me, that LaTeX3 is
      being used to compile this file, which will almost certainly cause
      major problems with LyX. Then again, it's possible that the
      problem is just local to the embrac package. You might try writing
      the maintainer at <a class="moz-txt-link-abbreviated" href="mailto:contact@mychemistry.eu">contact@mychemistry.eu</a>.</p>
    <p>Riki</p>
    <p><br>
    </p>
  </body>
</html>