<div dir="ltr"><br>I compiled the new version of LyX 2.3.4.2. The crash while trying to use the Ø symbol has disappeared. However, there is still an anomaly: if after writing this symbol, you try to write a second one next to it, nothing happens (this also happens with the Å symbol which is to the left of Ø on the presentation palette). It seems to me that the cursor stays inside the character instead of being positioned ready to receive a new character as it happens with most symbols.<br><br>I don't think it's an urgent bug to fix since by moving the cursor with the mouse you get the ability to insert a new character.<br><br>Bug hunting is a never ending exercise!<br><br> <br><br><br> </div><br><div class="gmail_quote"><div dir="ltr" class="gmail_attr">Le mer. 12 févr. 2020 à 14:54, Rich Shepard <<a href="mailto:rshepard@appl-ecosys.com">rshepard@appl-ecosys.com</a>> a écrit :<br></div><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">On Wed, 12 Feb 2020, Richard Kimberly Heck wrote:<br>
<br>
> This is an emergency release that fixes four bugs in 2.3.4. Only the first<br>
> two really warrant an emergency release, but while we're at it...<br>
<br>
Riki,<br>
<br>
My thanks to you and all the development team for being so responsive and<br>
effective. All us uses greatly appreciate your time and efforts with our<br>
indespensible writing tool.<br>
<br>
Best regards,<br>
<br>
Rich<br>
-- <br>
lyx-users mailing list<br>
<a href="mailto:lyx-users@lists.lyx.org" target="_blank">lyx-users@lists.lyx.org</a><br>
<a href="http://lists.lyx.org/mailman/listinfo/lyx-users" rel="noreferrer" target="_blank">http://lists.lyx.org/mailman/listinfo/lyx-users</a><br>
</blockquote></div>