texlive 2019 install

Rich Shepard rshepard at appl-ecosys.com
Fri Oct 11 14:25:00 UTC 2019


On Fri, 11 Oct 2019, Paul A. Rubin wrote:

> I would suggest removing all traces of TeXLive, adding the PPA
> (instructions are near the top of the page), installing the main packages
> (the "texlive-" packages), and then reconfiguring LyX.

Paul, et al.:

I've run TexLive on Slackware since tetex was abandoned (TeXLive2019 now).
Yes, you need to remove the previous version of TeXLive before installing
the current version.

This is not uncommon. Both GnuCash and Java (Oracle and openJDK) allow only
one version at a time.

HTH,

Rich


More information about the lyx-users mailing list