New export errors with TL19

Jürgen Spitzmüller spitz at
Thu Dec 12 14:16:26 UTC 2019

Am Donnerstag, den 12.12.2019, 13:45 +0100 schrieb Kornel Benko:
> Attached.

> export/export/latex/languages/th-en_utf8_pdf4_systemF

There is no proper typewriter font set. I don't have a typewriter font
that includes Thai and Latin, but setting Norasi (the Roman thai font
used in the doc) fixes the issue.

> export/export/latex/lyxbugs/wrong_output_3059-rtl-tables-
> xetex_pdf4_texF

Works for me.

> export/doc/EmbeddedObjects_dvi
> export/doc/EmbeddedObjects_dvi3_texF
> export/doc/EmbeddedObjects_dvi3_systemF
> export/doc/EmbeddedObjects_pdf
> export/doc/EmbeddedObjects_pdf3

These work for me after installing rsvg-convert.

The same probably applies to many of the following in your list (I only
tried some; all worked)


> 	Kornel
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 488 bytes
Desc: This is a digitally signed message part
URL: <>

More information about the lyx-devel mailing list