[LyX/master] CMake deb: update python2 requirement

Scott Kostyshak skostysh at lyx.org
Mon Oct 19 19:00:25 UTC 2020


commit 334552ade5bcaf55c8ac337ea3ecf350867f0707
Author: Scott Kostyshak <skostysh at lyx.org>
Date:   Mon Oct 19 15:06:04 2020 -0400

    CMake deb: update python2 requirement
    
    Synchronize with README: >= 2.7.
---
 development/cmake/LyxPackaging.cmake |    2 +-
 1 files changed, 1 insertions(+), 1 deletions(-)

diff --git a/development/cmake/LyxPackaging.cmake b/development/cmake/LyxPackaging.cmake
index 2367c01..8dd7fa4 100644
--- a/development/cmake/LyxPackaging.cmake
+++ b/development/cmake/LyxPackaging.cmake
@@ -151,7 +151,7 @@ set(CPACK_PACKAGE_CONTACT "${PACKAGE_BUGREPORT}")
 set(CPACK_SOURCE_PACKAGE_FILE_NAME "${LYX_PROJECT}-${LYX_INSTALL_SUFFIX}")
 
 # We depend on python scripting
-set(CPACK_DEBIAN_PACKAGE_DEPENDS "python (>= 2.6)")
+set(CPACK_DEBIAN_PACKAGE_DEPENDS "python (>= 2.7)")
 
 # use dpkg-shlibdeps to generate additional info for package dependency list.
 set(CPACK_DEBIAN_PACKAGE_RELEASE ${LYX_PACKAGE_RELEASE})


More information about the lyx-cvs mailing list